jueves, 26 de agosto de 2010

Emerald no morirá. Atentos a la actualización, se bloquearán versiones anteriores

Tras la difícil semana que ha vivido Modular Systems y su Emerald Viewer debido a las librerías emkdu.dll y llkdu.dll, hoy se ha publicado una nota de el equipo de Emerald en el sentido que han recibido una lista de requerimientos de Linden Lab, que deberán cumplir para ajustarse al las normas y el GLP.

Han informado así mismo, que versiones anteriores del navegador podrían ser bloqueadas a petición de ellos mismos, pero no así las actualizaciones que aparecerán en su página. Por lo tanto, si usas Emerald, debes estara atento a las actualizaciones. Para ello, revisa su blog: http://blog.modularsystems.sl/



No hay comentarios:

Publicar un comentario en la entrada